benötige bitte die Anpassung für Menü

Bitte in den Beiträgen keine externe Bilder einbinden, sondern nur die Dateianhänge verwenden.
Vielen dank.
  • Mahlzeit, ich habe durch das Update kein Font Awesome mehr im Easy.Link. So schaut der Script für WSC 5.4 aus, der in WSC 5.5 nicht mehr Funktioniert!


    Code
    Angepasst! 

    Easy.Media funktioniert und zeigt auch Font Awesome an.


    Danke

    Freundliche Grüße onel01

    2 Mal editiert, zuletzt von onel01 ()

  • Cyperghost

    Hat das Label EasyLink hinzugefügt.
  • Cyperghost

    Hat den Titel des Themas von „[Easy.Link] benötige bitte doe Anpassung für Menü“ zu „benötige bitte doe Anpassung für Menü“ geändert.
  • onel01

    Hat den Titel des Themas von „benötige bitte doe Anpassung für Menü“ zu „benötige bitte die Anpassung für Menü“ geändert.
  • Schau mal bitte in Easy.Media, von dort kommt das fa-icon.... ; kann es sein das dort Font Awesome eingebunden ist, wenn ich Font Awesome im Testforum entferne, bleibt das fa-icon NUR dort sichtbar?Gerade Nochmal im Testforum alles entfernt: beide Pakete der Entwickler; in CSS & Less beide Scripte für Easy. angelegt; Font Awesome eingespielt und das "eine " fa-icon" kommt zur Ansicht!


    Kitt.Media Font Awesome 1.0.5 Erzeugt das fa-icon 


    Dann fragen wir mal dort den Entwickler. Danke

    Freundliche Grüße onel01

    Einmal editiert, zuletzt von onel01 ()

  • Schau mal bitte in Easy.Media, von dort kommt das fa-icon.... ; kann es sein das dort Font Awesome eingebunden ist, wenn ich Font Awesome im Testforum entferne, bleiben die fa-icon NUR dort sichtbar?

    Das Plugin Font Awesome Icon Util ist von EasyLink und kann in der neuen Version deinstalliert werden. Sofern du dies nicht bereits gemacht hast.

    Weil dies war in der Version 2.0.17 notwendig, jedoch in der Version 3.0.17 wird dies nicht mehr benötigt.


    Trotzdem, EasyMedia und EasyLink arbeiten in keinem Fall zusammen oder verändern die Icons. Diese Änderung musst in diesem Fall du oder ein Plugin gemacht haben, weil deinen Code den du gepostet hast, den gibt es nicht in unserem System.