Posteingang Email Einstellungen

Bitte in den Beiträgen keine externe Bilder einbinden, sondern nur die Dateianhänge verwenden.
Vielen dank.
  • Moin,


    ich stehe gerade etwas auf dem Schlauch und verstehe nicht wofür diese Einstellungen sind




    Welche Funktion verpasse ich, wenn die Konfiguration leer bleibt?



    EDITh probierte etwas...


    Ich habe jetzt mal die Daten des Posteingangsservers eingetragen, welcher bei mir Gmail ist


    Benutzername: vollständige Emailadresse

    Passwort: generiertes APP Passwort

    Port - SSL: 993

    Posteingangsserver: ssl://imap.gmail.com


    und erhalte beim Check


    Server does not implemented any supported auth!



    EDITh 2

    mit meiner Domain Mail ist der Verbindungstest erfolgreich.



    EDITh 3

    Nun hab ich einen Dummyuser eine nicht existierend Mail zugwiesen und eine Passwort vergessen Email aus dem ACP herausgeschickt. Kam auch eine Mail delivery zurück mit

    Recipient address rejected: User unknown in virtual mailbox table


    Aber im Bounce Menü ist nichts geloggt.


    Wenn mein Postausgang über Google geht, muss dann oben im Screen der Posteingang vom Emailkonto eingetragen werden? Wenn ja, bleib ich da stecken mit oben genannter Fehlermeldung

    3 Mal editiert, zuletzt von SuperMario () aus folgendem Grund: Edith3

  • Sofern die Daten jetzt richtig sind, und du über dein Postfach auch Zugriff hast, dann prüft das System regelmäßigen Abständen ob eine E-Mail vorhanden ist.


    Jetzt ist die Frage ob du VIRP aktiviert hast oder nicht, falls ja, vermute ich kann dies google nicht, das ist nur für Personen die volle Kontrolle über den Mail-Server haben oder aber dies auch konfigurieren können.

    Ansonsten, guck ob du einstellt hast, das das System nur ungelesene E-Mails durch sucht, falls dies auf Ja eingestellt ist und du diese bei Google als gelesen markiert hast, durch öffnen der Mail, findet das System natürlich keine.


    Sollte das alle richtig sein und auch nach einer Zeit keine gefunden werden, guck in dem Log ob dort irgend eine Mail gefunden wurde, falls nein, exportiere mir bitte mal die Antwort die du von google bekommen hast, als .eml Datei und schicke diese als Anhang an support@wbb-elite.de

  • Hallo Cyperghost,


    Sofern die Daten jetzt richtig sind, und du über dein Postfach auch Zugriff hast, dann prüft das System regelmäßigen Abständen ob eine E-Mail vorhanden ist.

    OK, jetzt hab ich es gepeilt wozu da die Posteingangsdaten sind :)


    Wenn meine Forenmails via Gmail herausgehen, muss die passende Posteingangskonfiguration da eingetragen werden.


    Doch dann erhalte ich


    Server does not implemented any supported auth!


    VERP hab ich nicht aktiviert.

    Sollte das alle richtig sein und auch nach einer Zeit keine gefunden werden, guck in dem Log ob dort irgend eine Mail gefunden wurde, falls nein, exportiere mir bitte mal die Antwort die du von google bekommen hast, als .eml Datei und schicke diese als Anhang an support@wbb-elite.de

    es können keine gefunden werden, da ich zum testen den Posteingangsserver meiner Domain eingetragen habe, worüber aber die Forenkommunikation nicht läuft. :)[/tt]

  • Es muss nur ein Posteingangsserver konfiguriert werden, der diese E-Mail empfängt. Egal ob dieser Abweichend vom Ausgangsserver ist.


    Leider unterstützt Google nicht das normale Imap Protokoll und haben mal wieder ihre eigene Support gekocht, daher ist es aktuell nicht möglich sich dort anzumelden. Weil google nicht mitteilt, wie man sich auf den Server anmelden kann.

    Ich müsste extra für Google eine eigene Implementierung einbauen, daher ist dies aktuell noch auf der Todo Liste, jedoch nicht so hoch eingestuft.

  • Es muss nur ein Posteingangsserver konfiguriert werden, der diese E-Mail empfängt. Egal ob dieser Abweichend vom Ausgangsserver ist.

    Also wenn ich alle Mail Deliverys von Google an meine Domainemail weiterleite - womit das Plugin funktioniert - hab ich einen passenden Workaround gefunden?!

    Ich müsste extra für Google eine eigene Implementierung einbauen, daher ist dies aktuell noch auf der Todo Liste, jedoch nicht so hoch eingestuft.

    Danke :)

  • Ich habe das jetzt so gemacht:


    Betreffende Mails von Gmail werden an mein Domainpostfach weitergeleitet direkt in die inbox

    Unterordner bsp. inbox/bounce werden abgelehnt mit Mailbox select error 'Client tried to access nonexistent namespace. (Mailbox name should probably be prefixed with: INBOX.) (0.000 + 0.000 secs).' obwohl der Ordner vorhanden ist, oder was auch immer die Meldung mir sagen will ^^


    Dennoch findet das Plugin die Mails nicht.


    Ich leite dir eine solche Mail als .msg weiter :)



    EDIT


    Ok bzgl der Fehlermeldung


    sollte es inbox.ORDNER heissen. In der Beschreibung steht /

  • Guten Morgen,


    das wird langsam zur Grossbaustelle für mich :)


    in den letzten Stunden habe ich mir überlegt von Gmail weg zu gehen und von meiner Domainemail sämtliche Forenmails verschicken zu lassen. Doch ich scheitere an folgenden Punkten


    * Registrierungsmails, Email an User etc kommen beim User an - sollten diese bei IMAP aber nicht auch für mich unter gesendete ersichtlich sein?! Bei GMAIL sind sie das...

    * Ich habe ein Testuser registriert mit nicht existierender Emailadresse ==> keine Mail im gesendet und auch keine Mail delivery im Posteingang bei mir.


    Würde das klappen, könnte ich den ganzen Quark mit Gmail hinter mir lassen ;)


    zwischenzeitlich ist wcf1_Background_job durchs Plugin vollgelaufen - geleert - Mails versenden via Gmail geht wieder ;)



    In der originalen Imap Fassung wird ein / verwendet, dafür, sollte dein Mail-Server das anders handhaben als im RFC drinnen steht, dann musst du dies natürlich eintragen.


    Ok, verstanden - aber schon wieder hinfällig....weil ich kann ich Gmail nur an Emailadressen direkt weiterleiten und nicht sagen Email bitte in Order Posteingang/XYZ


    Wurde jetzt die E-Mail erkannt die du mir geschickt hattest oder nicht?

    Nein.

  • Naja, es kommt drauf wie was konfiguriert ist, bei mir landen die gesendeten Mails auch nicht im Postausgang, und das finde ich auch gut so, sonst ist das Postfach schnell unnötig voll ;)

    Jetzt ist die Frage, wie sieht deine Konfiguration aus bezüglich der Mail Einstellung? Weil die Antwort, also der return-path, muss dahin sein wo du auch IMAP konfiguriert hast, der Return-path ist wenn ich es richtig im Kopf habe die Admin E-Mail Adresse.

    Wenn du dies über deine Domainmail machst, empfehle ich dir VIRP zu aktivieren, es kann zwar dort nicht zwischen einer Hard und Soft Bounce unterschieden werden jedoch funktioniert das egal was die Anbieter wieder für automatische Antworten zurück schicken.
    damit das ganze aber funktioniert musst du so genannte Catch-All E-Mail Postfach erstellen.


    was heißt vollgelaufen? Wie viele Einträge sind drinnen?

    Hast du irgendwelche Fehler im Log?

  • Jetzt ist die Frage, wie sieht deine Konfiguration aus bezüglich der Mail Einstellung? Weil die Antwort, also der return-path, muss dahin sein wo du auch IMAP konfiguriert hast, der Return-path ist wenn ich es richtig im Kopf habe die Admin E-Mail Adresse.

    Da es sich hierbei um Webspace handelt kann ich dir dazu leider nichts sagen.

    Wenn du dies über deine Domainmail machst, empfehle ich dir VIRP zu aktivieren, es kann zwar dort nicht zwischen einer Hard und Soft Bounce unterschieden werden jedoch funktioniert das egal was die Anbieter wieder für automatische Antworten zurück schicken.


    Du schreibst immer VIRP - Im Plugin steht VERP - das hab ich aktiviert nun - ist dass das gleiche?


    damit das ganze aber funktioniert musst du so genannte Catch-All E-Mail Postfach erstellen.

    hab ein Catch All Postfach eingerichtet,. blabla@meinedomain.de sowie xyz@meinedomain.de kommen im Catch All Postfach an

    was heißt vollgelaufen? Wie viele Einträge sind drinnen?

    Hast du irgendwelche Fehler im Log?

    Heute morgen waren da rund 12000 Einträge drin. Die Tabelle war ca 14mb gross


    abgelegt wurde folgendes





    Wenn ich jetzt eine Mail an x-bliebige@meinedomain.de sende, sollte dann im Bouncelog was drin stehen?

  • Du schreibst immer VIRP - Im Plugin steht VERP - das hab ich aktiviert nun - ist dass das gleiche?

    Jup, genau VERP, ja meine Autokorrektur macht gerne was sie will wenn ich am Handy bin :D

    Heute morgen waren da rund 12000 Einträge drin. Die Tabelle war ca 14mb gross


    abgelegt wurde folgendes

    Nächstes mal bitte einen Eintrag exportieren, damit ich sehen kann was drinnen steht.

    Aber ja, wenn du das Postfach wechselst, dann müsstest du natürlich auch die Queue leeren, das einzige was ich vermute was passiert sein könnte, hast du die Option deaktiviert, das nur ungelesen E-Mails überprüft werden sollen?

    Falls ja, dann hat er alle E-mails runterladen wollen und das natürlich stück für stück ;)

  • Aber ja, wenn du das Postfach wechselst, dann müsstest du natürlich auch die Queue leeren, das einzige was ich vermute was passiert sein könnte, hast du die Option deaktiviert, das nur ungelesen E-Mails überprüft werden sollen?

    Ja das hatte ich heute Nacht mitunter auch gemacht ^^


    Jetzt nochmal zum Verständnis damit ich die Funktion des Plugins genießen kann.


    - Postausgangserver und Posteingangserver geht über meine Domain

    - CatchAll Postfach ist eingerichtet - xbeliebige Mails kommen an

    - VERP ist aktiviert



    Was muss ich tun um einen Eintrag im Bouncelog zu erzeugen? Mail delivery Mails erhalte ich keine.

  • Das müsste eigentlich reichen.

    Wenn du keine Mail delivery Mails erhältst, dann liegt es am Mail-Server du musst welche bekommen, ansonsten kann das Plugin nichts machen.


    Es kann aber passieren, das die Mail-Server erst später welche zu stellen.

    Ansonsten, wenn das auch nicht Funktioniert, richte mir bitte mal einen Admin Account ein, dann gucke ich mir mal an was du eingestellt hast und prüfe das ganze gerne mal.

  • Wenn du keine Mail delivery Mails erhältst, dann liegt es am Mail-Server du musst welche bekommen, ansonsten kann das Plugin nichts machen.


    Es kann aber passieren, das die Mail-Server erst später welche zu stellen.

    seit der Umstellung auf die Domainemail bekomme ich keine Mail deliverys. Wie sagte meine Oma immer - es ist zum Mäuse melken ^^ - funktioniert bei GMAIL soweit alles, tut die Anmeldung bei IMAP nicht. Tut bei der Domainemail alles - kommen keine Mail deliverys. aiisch!

    Ansonsten, wenn das auch nicht Funktioniert, richte mir bitte mal einen Admin Account ein, dann gucke ich mir mal an was du eingestellt hast und prüfe das ganze gerne mal.


    Gemacht - via PN.


    -----------

    Ansonsten muss der Emailverkehr wieder über Gmail gehen und die Mail Delivery Mails werden via Filterregel an die Domainmail weitergeleitet und das Plugin greif dieses dann ab. Bleibt dann nur das Problem des Erkennens der Email ^^