Falsche Version vom WL Update Server

  • Habe ein WSF 3.0. Sobald ich die Pakete Updaten will muss ich ja, da ich es hier gekauft habe, die Server von Woltlab deaktivieren weil ja sonst versucht wird vom WL Server das Update zu ziehen und die Zugangsdaten ja nicht dafür existieren. das ja soweit auch ok und bekannt und kein Problem :)

    Nun aber ist es so das ich das Paket News WSF Integration installieren bzw. Updaten will. Gesagt getan. Nach dem erfolgreichen Update von deinem Server habe ich die Woltlab Server wieder aktiviert. Nun zeigt mir das System an das es ein Update gibt. Und zwar das für das News WSF Integration System. Aber Version 3.1.0 Ich habe aber nicht das WSF 3.1 Installiert. Sobald ich nun die Server von WL wieder abschalte und nach neuen Updates suche. kommt nichts mehr. Und dazu kommt das ich als Update Server nur die Vortex Server von WL drin habe. Kann es sein das dort ein falscher Eintrag hinterlegt ist? Es ist auch nur das Paket "NEWS WSF Integration" was mir angeboten wird über die WL Server. Kann man da mal nachschauen was da eventuell falsch eingetragen ist? Ist doch ein wenig nervig jedesmal den Haken da raus zunehmen beim WSF News Integration.


    Mein System WSF 5.0.18 + News System+ WSF Integration für das WSF 3.0