Beiträge von doerek

    Hallo zusammen,


    Ich möchte bei mir gerne dem User ein Auswahlfeld beim erstellen von Themen anbieten, die Auswahl soll dann im Thema mit weiteren informationen angezeigt werden.

    In dem Auswahlfeld wird ein Eintrag ausgewählt, die Auswahl wird per Textvariable in HTML umgewandelt.


    Als Auswahlmöglichkeiten habe ich die Textvariable eingegeben: wbb.post.ships.aegisdynamics.avengerstalker


    Die Variable wird in folgenden Code umgewandelt;

    HTML
    1. <div class="shipbox">
    2. <div class="shipbox_image"><img src="/images/ship_logos/SHIPLOGO_s.jpg">
    3. <p class="text-center">SHIPNAME</p></div>
    4. <div class="shipbox_info">
    5. <a target="_blank" href="https://robertsspaceindustries.com/pledge/ships/.../#holo-viewer"><img src="/images/icons/rsi_logo_s.png"></a><br>
    6. <a target="_blank" href="https://fleetyards.net/ships/.../"><img src="/images/icons/fleetyards_s.png"></a></div>
    7. </div>

    Eigentlich war geplant einige Informationen zusätzlich als Text anzuzeigen.

    Aber ich habe die Variable nun komplett um die Tatsache herum aufgebaut, dass jeglicher Text in der Variable auch im Auswahlfeld angezeigt wird.


    Gibt es eine Möglichkeit den angezeigten Namen der Variable im "select"-Formular separat anzugeben?

    Oder kann man irgendwie weiteren Text eingeben, ohne dass er in der Auswahl angezeigt wird?


    Mein plan war es jetzt evtl. den Aufbau auf 2 Sprachvariablen zu erweitern.

    Variable1: wbb.post.ships.aegisdynamics.avengerstalker

    Variable2: wbb.post.ships.aegisdynamics.avengerstalker.info


    so könnte man in der ersten Variable den Titel einfügen und die 2. Variable zeigt die zusätzlichen Infos an.

    Kann man per HTML-Code in Textvariable, eine weitere Textvariable laden/anzeigen?


    Ist das überhaupt möglich oder sollte man das evtl. sogar anders angehen?


    mfg

    Hallo zusammen,


    Hier die Vorgeschichte...

    Ich hatte vor ein paar Wochen beim Autor des Stils Ambience(CLS-Design) ein Thema bzgl. der Anzeige der Tags unter dem Thementitel erstellt.

    Man hat mich dann darüber informiert, dass es wohl nur über ein Plugin gehen wird.

    Schade eigentlich...hatte damals gehofft dass Anliegen direkt an der Quelle/beim Autor umsetzen lassen zu können.

    Zu erst hat man mich auf den dortigen Marktplatz verwiesen...


    Hier der Link zum Thema.

    Tag Box unter Thementitel anzeigen | Themenansicht & Foren Themenliste

    Ich hoffe das verstößt jetzt nicht gegen die Foren regeln.

    Mir geht es nur darum alle Informationen bereit zu stellen, wer sich bereits mit dem Thema befasst hat.

    Den Link zu meinem Eintrag im Woltlab Forum Spar ich mir jetzt. Da hab ich gerade schon einen klaps auf die Finger bekommen weil ich den Marktplatz Eintrag von cls erwähnt habe.


    Guckt euch das Thema doch bei Gelegenheit Mal an und lasst mich wissen ob & wie man sowas umsetzen könnte.


    Wo Rum geht es überhaupt...

    Ich möchte gerne die Tags die bei einem Thema eingegeben wurde in der Themen Auflistung anzeigen lassen.

    Ich hab's inzwischen hinbekommen die Tags in der Themen Ansicht (also im Thema selber) oben unter dem Titel anzuzeigen.

    Und alle so.....YEAH! \o/


    Ja ich weiß... für ein bisschen PHP Code an der einen Stelle raus frimeln und dann an einer ander stelle wieder einzubauen gewinne ich keinen Keks bei euch. :-)


    Aber für jemanden der sich gerade so noch an ein paar CSS Kniffe von vor 10jahren erinnert...garnicht Mal so schlecht.


    Tom von CLS hat jedenfalls gesagt ...das kann man so lassen.:)


    Nächster Schritt wäre jetzt eigentlich die Anzeige in der Themen Auflistung.

    Meine ersten Versuche in die Richtung (dokumentiert im CLS Forum) sind leider gescheitert weil mir nicht bewusst war dass die Variablen und andere Vorraussetzungen in der Ansicht garnicht gegeben sind.


    Darf man hier erwähnen dass man die Leute die ihre Freizeit für so ein Plugin opfern auch entschädigen würde?


    Also wenn nicht....dann würde ich sowas niemals schreiben....

    ansich versteht sich sowas aber für mich von selbst....


    Ich glaube das ist jetzt der 4. Thread in der 3. WBB Community den ich zu dem Thema erstelle.


    MFG

    Doerek

    Das Problem war mein Test Account der auch die RSS Feeds postet.

    Der account hat durch das löschen, deaktivieren (oder was auch immer) seiner Beiträge über zeit -40 Aktivitätspunkte angesammelt.


    Aktivitätspunkte komplett deaktiviert -> alle anzeigen aktualisiert -> cache gelöscht


    Problem gelöst.

    Also ich hab das Plugin gerade nochmal installiert, Hier der genaue Ablauf:


    1. Eine Grafik wurde hochgeladen (Es wurde keine Kategorie gewählt, Als Benutzergruppe wurde "Jeder" gewählt)
    2. Unter "Konfiguration -> Benutzer -> Standard Avatar" habe ich die hochgeladene Grafik ausgewählt.
    3. Wenn ich dann als Registrierter Benutzer auf dem Button "Standard avatare" in meiner Avatar verwaltung klicke, bekomme ich die "Seite nicht gefunden" meldung.

    Habe ich einen Schritt übersehen?


    MfG

    Hallo zusammen,


    Ich hab das Standard Avatare Plugin für 5.2 auf meiner Seite installiert und danach eine Grafik hochgeladen.

    Es wurden keine Kategorien erstellt. Wenn ich nun als Registrierter benutzer in meinem Profil auf "Standard Avatare" klicke bekomme ich die Fehlermeldung "Seite nicht gefunden"

    Als Admin oder Moderator kann ich den Bereich öffnen.


    Übersehe ich da gerade eine Option, die ich erst aktivieren muss?


    MfG