Updatefehler

  • Hallo, bei mir wird angezeigt, dass die 2.0.3 pl 2 bereits installiert ist, aber ein Update verfügbar ist und es nicht installiert werden kann.


    An update of package de.wbb-elite.news from version 2.0.3 pl 2 to 2.0.3 pl 2 is not supported.


    Stacktrace:
    #0 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/package/PackageInstallationScheduler.class.php(518): wcf\system\package\PackageInstallationScheduler->findShortestUpdateThread('de.wbb-elite.ne...', Array, '2.0.3 pl 2', '2.0.3 pl 2')
    #1 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/package/PackageInstallationScheduler.class.php(196): wcf\system\package\PackageInstallationScheduler->updatePackage(23, '2.0.3 pl 3')
    #2 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/package/PackageInstallationScheduler.class.php(525): wcf\system\package\PackageInstallationScheduler->resolveRequirements('33519')
    #3 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/package/PackageInstallationScheduler.class.php(106): wcf\system\package\PackageInstallationScheduler->updatePackage('24', '2.0.0 pl 2')
    #4 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/package/PackageInstallationScheduler.class.php(67): wcf\system\package\PackageInstallationScheduler->tryToInstallPackage('de.wbb-elite.ne...', '2.0.0 pl 2', true, false)
    #5 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/data/package/update/PackageUpdateAction.class.php(497): wcf\system\package\PackageInstallationScheduler->buildPackageInstallationStack(false)
    #6 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/data/package/update/PackageUpdateAction.class.php(449): wcf\data\package\update\PackageUpdateAction->createQueue('update')
    #7 [internal function]: wcf\data\package\update\PackageUpdateAction->prepareUpdate()
    #8 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/data/AbstractDatabaseObjectAction.class.php(196): call_user_func(Array)
    #9 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/action/AJAXProxyAction.class.php(77): wcf\data\AbstractDatabaseObjectAction->executeAction()
    #10 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/action/AJAXInvokeAction.class.php(96): wcf\action\AJAXProxyAction->invoke()
    #11 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/action/AbstractAction.class.php(49): wcf\action\AJAXInvokeAction->execute()
    #12 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/action/AJAXInvokeAction.class.php(63): wcf\action\AbstractAction->__run()
    #13 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/request/Request.class.php(58): wcf\action\AJAXInvokeAction->__run()
    #14 /var/www/vhosts/ac-cafe.de/httpdocs/wcf/lib/system/request/RequestHandler.class.php(139): wcf\system\request\Request->execute()
    #15 /var/www/vhosts/ac-cafe.de/httpdocs/wbb/acp/index.php(10): wcf\system\request\RequestHandler->handle('wbb', true)
    #16 {main}


    Irgendwas haut da glaub ich nicht hin :D Da ich kein Update gestern gemacht habe, aber da steht, dass es gestern um diese Zeit Mittwoch, 22:42 zuletzt aktualisiert wurde. ?(

  • Such bitte noch einmal neu nach Updates. Dieser Fehler kann ja eigentlich nicht auftreten das du von der Version pl 2 auf die pl 2 Updaten kannst/sollst :D ist ja schon die fast neuste Version die neuste ist die pl 3

  • Die Fehlermeldung erscheint, wenn ich die News wbb Integration 2.0.0 pl 1 auf pl 2 aktualisieren will. Ist da irgendwie ein Fehler drin? :D

  • Genau das haut auch nicht hin. Muss ich abends nochmal gucken.


    Auf jedenfall das manuelle installieren scheiterte daran dass der bei der pl 3 sagte er könne nicht von pl 2 auf pl 2 updaten und die pl 3 wird über Updates suchen nicht angezeigt. Vielleicht scheitert es deswegen :D

  • Ja der ist drin. Wie gesagt, es wurde nur die News Wbb Integration als Update aufgelistet.


    Edit: grad eben noch mal geschaut, nun war das Update da und es hat alles geklappt :thumbsup:

  • Cyperghost

    Hat das Thema geschlossen