Update von 3.0 auf 3.1 nicht unterstützt

  • Guten Abend,

    ich bin aktuell dabei, in einer Testumgebung ein Update von 3.0 auf 3.1 zu machen und das News System unterstützt dies nicht:

    An update of package de.wbb-elite.news from version 3.0.1 pl 2 to 3.1.0 is not supported.
    Ich denke mal, dass einfach nur die Update instruction für 3.0.1 pl 2 fehlt..


    Mich stört das nicht weiter, kenne genug Umwege ;) wollte nur mal Bescheid geben.